[Login] or [Signup]
Login
Username:
Password:
[Signup]
[Recover Account]


Poll


You must be logged in to view polls



Technical Help > Issue downloading with utorrent 2.2.1

You are in:  Forums / Technical Help / Issue downloading with utorrent 2.2.1
Locked
srm1964Posted at 2018-01-27 21:41:22(16 wks ago) (Technical Help / Issue downloading with utorrent 2.2.1)


Uploaded: 63.94 GB
Downloaded: 55.60 GB
Posts: 3

Ratio: 1.15
Location: United States of America


It's been a while since I've last downloaded from BowieStation.

I'm attempting to download two older Tin Machine shows and I am experiencing the same issue on each.

In each case, the torrent file is downloaded, utorrent 2.2.1 goes through the motions of adding it, and the status turns from green to red.

Tracker status shows the tracker as https://www.bowiestation.com/announce.php?passkey=xxxxxxxxxxxxxxxxxxxxxxxxxxxx  (my key in place of the x's) and a status of The System Cannot Find The File Specified.  A folder for the torrent items is not created.  I've tried with the most recent torrent on the tracker (currently Toronto 1976), same issue.  I've also tried telling utorrent to only download the md5 file, in case it is a path / file name issue.  Same result.

My ratio is currently 1.37, class is member.

I'm not having trouble with any of the other torrent sites that I use, DaD, etc.

Any advice?


UPDATE:  I noticed the option to reset my passkey in the account setting screen. I tried this, deleted the two torrents and started the download process again.  The tracker in utorrent now shows a different passkey, but still no success in being recognized by the tracker.


SRM1964

Last edited by srm1964 on 2018-01-28 20:45:43


Report This Post Go to the top of the page
 
srm1964Posted at 2018-02-01 14:28:32(16 wks ago) (Technical Help / Issue downloading with utorrent 2.2.1)


Uploaded: 63.94 GB
Downloaded: 55.60 GB
Posts: 3

Ratio: 1.15
Location: United States of America


Any assistance from a mod or site admin available?  

I've tried changing my download directory in case it's path related, didn't help.

I've tried pasting the announce url directly in the browser. The word "no" is returned and displayed. Is this normal or a sign that the tracker is refusing the connection?

I've tried creating a brand new BowieStation account, didn't help, same result.

Are there any logs on the tracker that will show what is going on?

I never had this problem prior to the last major BowieStation maintenance and I don't have the problem on any other tracker that I use.  I see that at the time of the maintenance the announce url changed, but the url being provided now seems to be correct.

Thanks in advance!
SRM1964

Report This Post Go to the top of the page
 
srm1964Posted at 2018-02-03 16:56:55(15 wks ago) (Technical Help / Issue downloading with utorrent 2.2.1)


Uploaded: 63.94 GB
Downloaded: 55.60 GB
Posts: 3

Ratio: 1.15
Location: United States of America


Jan Erik was very helpful in resolving this issue. My thanks!

In case anyone else has the same problem in the future, here is what resolved the problem for me.

I am a Windows / FireFox user.  I gave up running IE a long time ago. The issue was caused by IE being in offline mode. As soon as I switched IE to work online, the BowieStation tracker recognized me again and torrents started to work.  It's not necessary for me to actually use IE with BowieStation, FireFox works fine. The trick is that IE must be in online mode.

Thanks again to Jan Erik for resolving the issue!

SRM1964

Report This Post Go to the top of the page
 

<< Prev  1   Next >>

Locked
You are not permitted to post in this forum.




Powered by TorrentTrader v2-svn -| Modified by JanErik |- Page Generated In 0.061794 secs.
www.torrenttrader.org -|- -|- RSS Feed -|- Feed Info
Theme Base By: Nikkbu | Modified by: paperdragon | Graphics by: MossGarden
Email: bowiestation(AT)bowiestation.com