[Login] or [Signup]
Login
Username:
Password:
[Signup]
[Recover Account]


Poll


You must be logged in to view polls



Site Support > Radio Not Working? (Fixed)

You are in:  Forums / Site Support / Radio Not Working? (Fixed)
Locked
SparkyDonatedPosted at 2020-02-09 16:37:20(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


I searched the forums and didn't see anything.   I haven't tried the Radio feature in a while, but I noticed it's not working for me in either Chrome or IE 11.

Anybody else having this problem?

Report This Post Go to the top of the page
 
BesomdavePosted at 2020-02-10 17:47:43(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 205.42 GB
Downloaded: 102.71 GB
Posts: 46

Ratio: 2.00
Location: United Kingdom


Not working here, using Firefox.

Report This Post Go to the top of the page
 
SteveboyDonatedPosted at 2020-02-10 19:50:34(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 3.32 TB
Downloaded: 1.01 TB
Posts: 594

Ratio: 3.28
Location: United Kingdom


Sparky
So do you mean the shows on the front page banner or the the individual torrents??

I can play from the front screen using Chrome.

Jan Erik is the only person who has access to the control panel to sort out, maybe worth anybody who can't access the radio to PM him.

Steveboy



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-02-10 23:40:56(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


When I click on the "Radio" button just to the right of the "home" button on the welcome page a pop up window appears with "BOWIE STATION CHANNELS:" across the screen and a "play" button icon & volume slider in the upper left corner.   If I click on the "play" icon, nothing happen, but the slider for volume moves.

What am I mising?

Report This Post Go to the top of the page
 
SteveboyDonatedPosted at 2020-02-11 07:52:25(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 3.32 TB
Downloaded: 1.01 TB
Posts: 594

Ratio: 3.28
Location: United Kingdom


Sparky wrote:

When I click on the "Radio" button just to the right of the "home" button on the welcome page a pop up window appears with "BOWIE STATION CHANNELS:" across the screen and a "play" button icon & volume slider in the upper left corner.   If I click on the "play" icon, nothing happen, but the slider for volume moves.What am I mising?

Your not missing anything, not sure when that stopped working but again the only person who can sort it out is Jan Erik.  Please PM him.

Steveboy



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-02-11 22:47:41(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Thanks Steveboy, sent Jan a PM.

Report This Post Go to the top of the page
 
SteveboyDonatedPosted at 2020-02-12 08:10:50(8 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 3.32 TB
Downloaded: 1.01 TB
Posts: 594

Ratio: 3.28
Location: United Kingdom


Sparky wrote:

Thanks Steveboy, sent Jan a PM.

Let everyone know if you get a reply please.

Steveboy



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-02-12 22:30:04(7 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Steveboy wrote:

Sparky wrote:

Thanks Steveboy, sent Jan a PM.

Let everyone know if you get a reply please.Steveboy

Will do, just as soon as I hear something back.

Report This Post Go to the top of the page
 
PortlandbillPosted at 2020-02-20 18:50:58(6 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 191.11 GB
Downloaded: 27.93 GB
Posts: 86

Ratio: 6.84
Location: United Kingdom


Steve, noone understands your sense of humour..... :D
PB.



I don't know where I'm going from here, but I promise it won't be boring.
   
I'm not a prophet or a stone aged man, just a mortal with potential of a superman. I'm living on.
 
Report This Post Go to the top of the page
 
SteveboyDonatedPosted at 2020-02-20 20:24:52(6 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 3.32 TB
Downloaded: 1.01 TB
Posts: 594

Ratio: 3.28
Location: United Kingdom


Portlandbill wrote:

Steve, noone understands your sense of humour..... :D PB.

LOL



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-02-20 23:04:21(6 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Steveboy wrote:

Portlandbill wrote:

Steve, noone understands your sense of humour..... :D PB.

LOL

OK, I'll bite..what am I missing?

Report This Post Go to the top of the page
 
JanErikPosted at 2020-02-26 21:36:36(5 wks ago) (Site Support / Radio Not Working? (Fixed))
Admin


Uploaded: 17.28 TB
Downloaded: 2.48 TB
Posts: 1207

Ratio: 6.98
Location: Norway


Radio is now back.
Uncertain if it is a permanent fix or if I need to dig deeper into the code when the playlists ends.

Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-02-26 23:12:32(5 wks ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Thank you JanErik!

Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-04-04 17:20:46(4 days ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Well, I can get the radio window to open, but can't seem to get any sound.   I'm using Google Chrome as my browser, tried in in MS Edge, works fine...damn.

Report This Post Go to the top of the page
 
SteveboyDonatedPosted at 2020-04-04 18:58:22(4 days ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 3.32 TB
Downloaded: 1.01 TB
Posts: 594

Ratio: 3.28
Location: United Kingdom


There is an issue with Chrome. Nothing to do with BS

Steveboy



Just like those bluebird
Now ain’t that just like me
Just like that bluebird
Report This Post Go to the top of the page
 
SparkyDonatedPosted at 2020-04-04 23:49:12(3 days ago) (Site Support / Radio Not Working? (Fixed))


Uploaded: 309.63 GB
Downloaded: 80.89 GB
Posts: 14

Ratio: 3.83
Location: United States of America


Steveboy wrote:

There is an issue with Chrome. Nothing to do with BSSteveboy

Totally agree Steveboy, I reported the issue to the Chrome help team, I really don't like Edge or IE, much prefer Chrome, so I hope they can fix it.

Report This Post Go to the top of the page
 

<< Prev  1   Next >>

Locked
You are not permitted to post in this forum.




Powered by TorrentTrader v2-svn -| Modified by JanErik |- Page Generated In 0.042499 secs.
www.torrenttrader.org -|- -|- RSS Feed -|- Feed Info
Theme Base By: Nikkbu | Modified by: paperdragon | Graphics by: MossGarden
Email: bowiestation(AT)bowiestation.com